The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Nothing to archive? Thread Tools Search this Thread Display Modes
Hi Everyone.

A little support needed by a very happy Omnifocus user.

Despite having completed and dropped a few things in the last days, I'm told I have nothing to archive when I try to move old data to the archive and despite setting a date well in advance. I have a valid path to an archive directory.

Can anyone help please?

Thanks in advance.


Mark.
 
What date are you setting? It sounds like you might be pushing the date further into the future. To make an archive trigger sooner, you actually need to bring the date back, closer to the current date. In fact, to archive today's changes, you'd have to set the date in the archive panel to today or earlier.

Does that help?

-Dennis
 
I must have been doing something dumb. She works like a charm now! Thank you, Dennis. Your suggestion worked!

Mark
 
Cool. Glad it worked out. :-)

-Dennis
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can build, but I can't archive... Jenny_Y8S Omni Frameworks 2 2012-11-25 01:33 PM
How to look into an archive? lmsboy OmniFocus 1 for Mac 2 2010-08-01 02:30 PM
Spotlight & Archive? rogbar OmniFocus 1 for Mac 3 2010-07-19 04:42 PM
Can I archive automatically? rogbar OmniFocus 1 for Mac 1 2010-07-19 03:55 PM
Archive gone wellerpond OmniFocus 1 for Mac 1 2009-04-14 01:42 PM


All times are GMT -8. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.