The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Plugin woes (PDF, 1Password) Thread Tools Search this Thread Display Modes
G'day all :)

I searched for "PDF" in this forum, with no results, which puzzled me a bit. I hope this post doesn't duplicate another.

For the past 2-3 weeks, I've been having plugin woes. First, my PDF plugin stopped working. PDFs would download instead of displaying. Then Omniweb started asking me to locate an Adobe Reader on my disk. It now does that every time I access a PDF after launching Omniweb. The PDF display using Adobe Reader is different. I would really like to restore the previous PDF plugin behaviour, which I find simpler and easier to use.

While I was scratching my head over this issue, more recently (in the last week), 1Password has not been showing up in the Omniweb menubar after launch. If I relaunch, it does show up. So I'm wondering if there is a generalized plugin problem here.

I would appreciate your advice on this.

Thanks in advance for any help you can offer. :)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1Password extension and Lion dmw OmniWeb General 55 2014-01-16 03:43 AM
OmniPresence support for 1Password mtennes OmniPresence 1 2013-03-30 06:45 AM
Can I use 1Password for the Login Window of Omnifocus MitchJackson OmniFocus 1 for Mac 3 2011-08-03 03:33 PM
5.7 Final 1password fails mjuengling OmniWeb Bug Reports 6 2008-06-24 11:20 PM
1Password and OmniWeb rafalot OmniWeb General 3 2007-11-16 06:33 AM


All times are GMT -8. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.