The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Action inspector > jumps elsewhere > zooms to display a rectangle NOT WORKING! Thread Tools Search this Thread Display Modes
Hi Folks,

I've had a good look on the net and asked my colleagues, but no one seems to know why I can't get the "zooms to display a rectangle" feature to work in presentation mode. Centers on a point and highlight an object aren't working either.

I want to be able to zoom in on an area of the canvas in presentation mode and then zoom out again... is that possible?

The manual contains no instructions on this.

Best wishes,

Markus.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Task bar display on non-working days jonwhite OmniPlan General 0 2012-06-21 04:50 AM
Bug-Page Display-highlight links not working Drayon OmniWeb Bug Reports 1 2009-07-06 09:41 AM
SUGGESTION: Display action count when closing window Huuuze OmniFocus 1 for Mac 8 2008-08-29 08:47 PM
OW jumps to background tabs: How to disable? Gregory OmniWeb Bug Reports 1 2008-04-09 12:06 PM
Web Inspector Not Working bazokajoe_2k OmniWeb Bug Reports 3 2007-11-30 10:54 AM


All times are GMT -8. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.