The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Bonjour sync
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"The certificate for this server is invalid." Thread Tools Search this Thread Display Modes
Starting just about a week ago, every time I try to sync my iPhone or iPad, I get the message "Unable to synchronize database with server. The certificate for this server is invalid." My only choices are Retry or Cancel. I hit Retry, it takes me back to my iPhone or iPad OF environment, and sync will now work. But the next day, when I start up OF on both platforms again, the same problem is back. I am going nuts over this. I've added OmniFocus to the firewall settings on the Mac, I have the latest versions of all OSs and OF, and I have no idea why I'm having this problem.

Can anyone offer any help? I've already tried removing Bonjour (turning sync OFF completely) and reconfiguring it, but that did NOT help.
 
OK, so it's not just me. I'm having the exact problem you describe. It's driving me nuts. I reset my database on my iPod, and on my Mac I reset OF's "sync" settings. For me I think this started a couple of weeks ago.
 
Sorry for the trouble this is causing! See this thread for more info on what's going on.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Server returned "redirected" (330)" error jasong OmniFocus 1 for Mac 3 2010-09-29 09:02 AM
Still "Untrusted Server certificate" bastain OmniFocus Syncing 10 2008-07-27 09:24 AM


All times are GMT -8. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.