The Omni Group

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Bonjour sync
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
Bonjour sync broke [Resolved after rebooting wifi access point.] Thread Tools Search this Thread Display Modes
Hi,

I just installed the latest update to OmniFoucs and now my iPad won't sync.

Firewall is off and Virus Barrier X6 firewall is also off at the moment.

iPad no longer sees my Mac when setting up Sync Settings and both show strong wireless signal being received from the same network.

It seems like the neatest feature of OmniFocus somehow just got disabled.

Any one else having this issue?

Bye,
  Reply With Quote
Problem solved!

I just rebooted the stupid 2Wire box and all is working again.

Oh well, it's been one of those days
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Quick WiFi Sync Possible? Stargazer OmniFocus Syncing 3 2011-08-16 09:44 PM
Sync kills WiFi connection [A: WiFi + Bluetooth causing radio interference] calumma OmniFocus Syncing 55 2011-02-24 01:58 PM
Can't sync iPhone to Omnifocus Server [Resolved by updating to 1.8.2] swashbuckler OmniFocus Syncing 2 2010-12-10 07:51 AM
Bonjour sync: Same wifi or same local network? jmoriana Bonjour sync 1 2009-03-10 01:20 PM
10.5.5 update broke Certificate access? technomage OmniWeb Bug Reports 0 2008-09-17 05:07 AM


All times are GMT -8. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.