The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

no shadows printed Thread Tools Search this Thread Display Modes
Hi folks,
it occurs that my omnigraffle decided today not to print shadows anymore. Even with older files, that formerly printed beautifully with all the shadows, it doesn't work anymore.
Why is that and what could I do?
Attached Thumbnails
Click image for larger version

Name:	no shadows.jpg
Views:	277
Size:	179.1 KB
ID:	2085  
It's a known issue with the 5.3.5 release -- We've already got a fix for it in place and hopefully will be releasing it shortly. In the meantime, you can always export to PDF and print from there, the shadows show and print going that route.

Apologies for the inconvenience.
"Vroom! Vroom!!"
ah, pleased to hear that after having reinstalled the whole computer and being able to go into the internet again ;) but osx will feel a lot snappier now for shure.
I hope the update will be coming soon. Thanks anyways!

Last edited by Heiner; 2011-10-31 at 10:02 AM..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quality of shadows in PDF Export Till OmniGraffle General 0 2011-01-07 06:20 AM
Noob Question - shadows vfrank OmniGraffle General 1 2010-07-07 06:51 AM
Wrapping Printed Columns OmniOutliner 3 for Mac 0 2008-02-18 02:15 PM
Printed text size nall OmniOutliner 3 for Mac 1 2007-05-21 12:54 PM
sp6: no image shadows on earthsaver OmniWeb Bug Reports 2 2006-04-26 05:28 PM

All times are GMT -8. The time now is 01:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.