The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Diagram button in OmniGraffle for iPad has stopped working Thread Tools Search this Thread Display Modes
This is recent. I have a diagram open in OG and when I click the Diagram button, nothing happens. You can see that it gets "pressed" but then undresses directly. The document doesn't disappear and the diagram list doesn't appear.

I've tried closing the app and killing it. When I load it up again, the same thing happens.

Once I've pressed the diagram button, nothing else works on the app, no buttons, no selection, nothing. Before pressing the diagram button everything else works.

Any ideas? Right now, I can't use OG !!

Simon
 
Im getting exactly the same thing. Any ideas on fixing?
Nic
 
Think I've fixed my issue:

Touch and hold the diagram title
Renamed the default file name to something else

This then allowed the Diagram button to return to the diagram list and I was then able to delete the diagram - just in case it had corruption.
Nic
 
Spoke too soon. New diagram, now cant return to 'Diagrams' list (by 'clicking' the button).
Oh well. Guessing this is a bug?
 
This seems to be happening with many apps that use this memory hogging method for handling files on the iPad 1. Pages, Keynote and Numbers also have severe lag issues with returning to catalogues of files.

This is relatively recent and did not involve an OS update. I've found that closing down other apps, restarting the iPad and the like temporarily fixes the problem. The iPad 2 seems unaffected by this issue but then I've not had a lot of time with it yet.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail to OmniFocus app stopped working nicbox OmniFocus 1 for Mac 19 2013-10-14 09:39 AM
Omnioutliner stopped working KimKelln OmniOutliner 3 for Mac 1 2012-07-19 09:59 AM
My sync stopped working Leila OmniFocus 1 for Mac 2 2010-01-18 11:49 PM
Context Mode Button Stopped Working MichaelG OmniFocus 1 for Mac 3 2010-01-10 02:17 PM
Bookmarklets stopped working - facej OmniWeb Bug Reports 0 2009-05-22 05:33 AM


All times are GMT -8. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.