The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Actions in export PDF not mapping correctly Thread Tools Search this Thread Display Modes
For some reason, some of the web wireframe actions I export to PDF map to the wrong page in the document. The actions work inside the OG doc and link correctly, but when I open in Adobe and/or Preview, they link and map to the wrong pages... Any thoughts?
 
Might not be the best solution yet, but installed the latest alpha from the sneaky peak site and it fixed the known issue.

http://www.omnigroup.com/products/om...ad/sneakypeek/
 
I am having the same issue. Everything worked find in a rather large document which had many actions. After the updates, nearly all of them do not work correctly.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing Links (Actions) in PDF export jlachoff OmniGraffle General 0 2011-11-12 09:10 AM
Mapping mrpetey OmniGraffle General 0 2011-09-26 05:08 AM
Mind Mapping? pneill OmniFocus 1 for Mac 17 2009-12-15 01:42 PM
Add actions support to SVG export dlucas OmniGraffle General 2 2008-10-30 07:10 AM
Mind Mapping CharlesGMK Omni Lounge 1 2008-09-30 11:13 PM


All times are GMT -8. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.