The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
3.10.6 crashes when colour palette left open Thread Tools Search this Thread Display Modes
I have been experiencing problems with 3.10.6. When the application is closed with the colour palette open, it will not re-open and crashes upon launch.

I discovered this after much trial and error (and no replies from the many support requests and crash reports I've sent).

The only solution appears to be to uninstall and reinstall the application, to close the colour palette, quite the app and re-open.

It's not a big bug but it was a nightmare to track down and very time-consuming trying to find a fix. For applications that are relatively much more expensive than the competition, I would have thought that a more robust and timely support system would be a benefit. Apparently not.
 
Your report omits some important details, such as which version of OS X you're using. Omni support isn't open on the weekends (and crash reports sent by the crash reporter software don't typically generate a response), so that may explain your lack of a response.

I'm able (under 10.7.4) to open the color chooser, close the application, and relaunch it without incident. I haven't tried Snow Leopard yet, and am not going to install Mountain Lion just for the sake of trying the experiment, but it suggests to me that perhaps not every system is affected. Have you tried creating a new user account and seeing if the problem persists there?
 
Hi Gavin, we're very sorry for the trouble you've been experiencing. As whpalmer4 mentioned our support is not open on the weekends so we're sorry we didn't respond sooner.

I am not able to reproduce this problem as far as I understand it, closing OmniOutliner w/ the color palette open. You mention you updated to 3.10.6 in one of your crash reports, do you remember what version you were using before this? You can download past version on our ftp. I also noticed from the crash report info that you have two other color pickers installed:
/Library/ColorPickers/ColormunkiPicker.colorPicker/Contents/MacOS/ColormunkiPicker
/Users/gavin/Library/ColorPickers/paintersPicker.colorPicker/Contents/MacOS/paintersPicker

If you wouldn't mind unloading those and see if you can still reproduce the crash, that would greatly help us in tracking this down. It may also be a compatibility issue with the X RiteColor Core framework, but their color picker would be a good place to start.

Once again, sorry for the trouble this caused you.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Move Canvas Palette to Right? sharpeiboy OmniGraffle General 6 2010-10-19 05:08 PM
Color Palette Missing paranoid OmniGraffle General 1 2008-01-29 08:54 AM
Palette vs. Stencils strum OmniGraffle Extras 1 2007-06-29 04:42 PM
Tab/workspace palette. JonPB OmniWeb Feature Requests 2 2006-10-23 09:48 PM
If left running in background for certain amount of time then omniweb crashes takeeverything OmniWeb Bug Reports 0 2006-08-27 06:04 AM


All times are GMT -8. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.