The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Clip-O-Tron / Failed to install '“OmniMailMessageServiceEnabler.mailbundle” Thread Tools Search this Thread Display Modes
Hi there

I get the following message when I try to install the Clip-O-Tron on my Mountain Lion 10.8.2 and the latest October version of Omnifocus.

Failed to install '“OmniMailMessageServiceEnabler.mailbundle” couldn’t be copied because you don’t have permission to access “Bundles”.'
Hey I have found a solution here:

I had a response from the ninjas (!) which solved the problem for me. Here is the suggestion:

I'm sorry for the trouble this is causing! This error is usually caused by a permissions issue on the system- specifically, OmniFocus doesn't have permission to install the Clippings plugin in your Mail Bundles folder. Let's try the following:

- Open Finder

- Select Go>Go to Folder

- Enter the following: ~/Library/Mail/

- Right-click on the Bundles folder, and select "Get Info"

- In the Permissions section of the info window, make sure you have read and write access

If that didn't help, you may want to try moving the existing Bundles folder to the Desktop, then create a new folder called "Bundles" in the same location- that should give the folder the correct permissions.

Let me know if that helps, or if there is anything else I can do.

I hope the ninja doesn't mind me posting the response. I guess I'll know if I have a metal star sticking out of my head shortly.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clip-O-Tron install fails fozziebear OmniFocus 2 for Mac (Private Test) 4 2013-04-26 06:17 PM
Can't install Clop-O-tron madsteer OmniFocus 1 for Mac 0 2012-08-29 05:41 PM
Can't install Clip-o-tron 3000 lrawlins OmniFocus 1 for Mac 2 2011-07-26 11:25 PM
Clip-O-Tron in OS 10.6.7 problem [Solved: Re-install via Preferences] PeterRHawkes OmniFocus 1 for Mac 6 2011-04-10 03:11 PM
Cannot set-up Clip-O-Tron on 10.6. Tinchohs OmniFocus 1 for Mac 19 2010-04-28 08:54 PM

All times are GMT -8. The time now is 07:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.