The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Export to PDF not working? Thread Tools Search this Thread Display Modes
Hi, I'm on the latest version of OmniPlan for the iPad and I must say that I absolutely love the app.

However, I've got a huge problem right now. After spending the better part of three days planning out a complete project, I was supposed to send it out two hours ago, but can't as whenever I try to export the document I made to .PDF, I just get a blank white .PDF document with absolutely nothing on it. I've tried exporting it to .PDF, then tried opening it in other Apps (Dropbox, Documents, Remarks) - it shows up on my iPad, but not my computer.

Hope you could help me out here, guys. I just don't have the time to have to re-do everything on a regular Excel spreadsheet, and after spending $50 on this app, I think I should at least be able to have something to show for it.

BTW, I'm on a Windows computer so syncing it via the Desktop app isn't an option.
 
Hi, I'm having the exact same problem. How did you resolve the issue?

I can see the PDF in Preview (MAc) & all browsers (FF, GC, Safari on Mac using pdf browser plugins)
If I send file to a PC or look at it on Adobe Reader (Mac & PC) the file is blank/white.

cheers,
L
 
Quote:
Originally Posted by honoslc View Post
Hi, I'm having the exact same problem. How did you resolve the issue?

I can see the PDF in Preview (MAc) & all browsers (FF, GC, Safari on Mac using pdf browser plugins)
If I send file to a PC or look at it on Adobe Reader (Mac & PC) the file is blank/white.

cheers,
L
I've resolved my problem and can now export to PDF without problems!

The issue was only showing when exporting large projects. I tried to rescale the large project with the little lens tool on the top right hand corner and now export is working fine.

It appears for large projects (6 months or more of planning) using Day scale is not an option when exporting to PDF

Hope this helps
 
Our PDFs are not rasterized, so the problem should not be allocating a very large bitmap. More likely you are hitting a limit on the number of objects that can be handled by Acrobat, which if I'm not mistaken is still a 32 bit application.

I have made some a modest reduction in the number or objects in our PDF output which is not yet available in public OmniPlan for iPad builds. I'd be interested in hearing if you experience any improvement once 1.3 has been released.

-Tom
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Working on selective calendar export - ideas? psidnell OmniFocus Extras 1 2013-05-04 01:42 AM
iCal export - 24hrs working period?! cherryred OmniPlan General 2 2008-01-23 12:57 AM
Export filtering not working jrwilco1 OmniPlan General 2 2007-11-02 10:44 AM
XML export to Visio 2007 not working coffeeguy251 OmniGraffle General 1 2007-10-21 11:25 AM
iCal export: export to completion date? jashmenn OmniPlan General 1 2007-02-23 01:41 PM


All times are GMT -8. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.