The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
export html with layers Thread Tools Search this Thread Display Modes
Hi There,

I'm hoping you can help me out, i'm fairly new to OG and i've just spend a fair amount of time building a wireframe for this project i'm working on.

The issue is, when I export to html (entire document), none of the show/hide layers and jump elsewhere actions work

i'm using the latest ver 5.4, and i don't know what to do.

I need to show the presentation to an oversees client and take them through the actions of the prototype i'm working on.

thanks in advance

AT
 
I'm having the same problem, but it appears no one responds on this forum? Is this normal? Is there a fix? Someone please respond...even with a burp
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Showing/Hiding Layers Fails To Export To PDF pixel_pirate OmniGraffle General 6 2013-10-29 11:22 AM
Multiple layers in TIFF export msingh OmniGraffle General 3 2012-02-06 04:07 AM
.html extension on dynamic html export pairustwo OmniOutliner 3 for Mac 3 2011-09-10 02:53 PM
Exporting layers to HTML housecat OmniGraffle General 1 2009-04-10 07:40 AM
Export Document to HTML Eckes OmniGraffle General 0 2008-02-04 12:55 AM


All times are GMT -8. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.