The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Inconsistent tab/shift-tab behavior with form elements Thread Tools Search this Thread Display Modes
tabbing between form elements in the forward direction will stop at the last element. shift-tabbing in the reverse direction will loop around. option-tab and shift-option-tab are even stranger, stopping at the end in the forward direction and tabbing right out of the browser window window in the reverse direction, losing text focus and requiring a click before tab-* works again.
 
I have run into some tabbing issues as well, but typically for me it has been due to how the form elements are coded. Do you have an example?
 
www.gmail.com (the login screen) was where I first noticed it, www.yahoo.com displays the tab/shift-tab behavior as well. textareas seem to alter the behavior (so for example this reply to thread page I'm on right now can't be shift-tabbed beyond the message field)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hidden preference to disable shift-at-startup workspace behavior bmastenbrook OmniWeb General 2 2008-10-03 11:03 PM
email processing inconsistent rllewis@mac.com OmniFocus 1 for Mac 0 2008-09-11 11:22 AM
Inconsistent project badges iNik OmniFocus 1 for Mac 1 2007-12-10 03:07 PM
Inconsistent badge display w/ Projects type11 OmniFocus 1 for Mac 6 2007-12-09 12:53 PM
Red numbers inconsistent? MichaelShapiro OmniFocus 1 for Mac 3 2007-11-09 11:59 AM


All times are GMT -8. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.