The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OO4 Documents Misbehaving on iPad Thread Tools Search this Thread Display Modes
Documents that I make in OO4 Pro (4.0.1) on the desktop do not display correctly in OO on the iPad. The document scrolls itself to the middle of the outline. If I scroll to the top a message "loading more rows" appears and then the document jumps back to the middle. It is impossible to read the document from the top -- it's always jumping around. This happens with anything I make on OO4 on the desktop and send to the iPad.
 
Which iPad version are you using? I have not heard of this issue.
 
Quote:
Originally Posted by DerekM View Post
Which iPad version are you using? I have not heard of this issue.
iPad Air (ME898LL/A), iOS 7.0.4, OmniOutliner 2 (2.0.3) I have uninstalled and reinstalled OO on the iPad several times and that does not resolve the problem.

Just updated OmniOutliner Pro desktop to 4.0.2 made a new file, sent it to OO 2 on iPad. Same problem. The only way I've found to stop this behavior is to collapse the outline, then expand each section one by one.

OO 2 on the iPad is effectively useless to me.
 
What are the contents of the new file? Are you creating it from a template? Could you send a sample document to omnioutliner@omnigroup.com please?
 
Quote:
Originally Posted by DerekM View Post
What are the contents of the new file? Are you creating it from a template? Could you send a sample document to omnioutliner@omnigroup.com please?
Text.

"Stylish with Level Styles"

No.
 
You see this with a new file off that template with no other changes? That file isn't even long enough to require scrolling on the iPad. I assume you're making it a long file somehow? Here's a file made from that template that is just the contents duplicated numerous times, does it show the same issue for you?
 
Quote:
Originally Posted by DerekM View Post
You see this with a new file off that template with no other changes?
That's not what I wrote. I'm using the template, adding my own text. I'll try your file.
 
I tried your file. Opened it on iPad Air. It fails just like mine. Scroll to the top -- a message appears at the top and the document scrolls itself to the middle of the document. Repeat scroll to the top, message appears, snaps back to the middle.

... See the message in the screen print here

http://d.pr/i/ALwt

This would make it seem like the document is not fully loaded -- but it is
 
This is going to sound completely ridiculous, but does it still happen if you rotate the iPad 180 and try to scroll to the top a couple times? I looked through our bug database and we have had two people report this behavior months ago but we weren't able to find much. I am able to reproduce this behavior with one of their files, why just that file I don't know yet, but for me it only happens when I have the home button on the left and I scroll from the bottom of the document to the top.
 
Rotated the iPad to all four edges -- landscape and portrait. No joy. The problem happens in every orientation.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.