The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
sync failing this morning Thread Tools Search this Thread Display Modes
Hi

Just wondering if there is a problem with the sync server this morning as I cannot sync Omnifocus at all, it just keeps failing. I cannot even open the omnisync web page, so just wondering if it is down for maintenance?

Thanks
 
I'm seeing the same thing too.

Probably gonna have to wait for them to reboot the server or something.

I already sent an e-mail to Omni Support inquiring about omni syncing. The support gurus will probably see the e-mail first before checking the forums. I always send an e-mail first since it stands a better chance of alerting them.

Last edited by wilsonng; 2014-04-08 at 02:27 AM..
 
They have an ongoing routing problem at their data center.

It sounds pretty bad and out of their hands.

I've been able to sync sporadically today and have managed to get all my devices in step so I can continue with just one.

Their twitter feed has the latest updates. I'm not counting on a quick fix this time.

update: 2014-04-08-13-39 (UK) - it's fixed :-)

Last edited by psidnell; 2014-04-08 at 05:39 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.