The Omni Group

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
REALLY Odd Popup/Javascript Behavior Thread Tools Search this Thread Display Modes
So I've found a sort of odd issue in 5.5 r7. I wonder if anyone can think of a solution. When I use the "post to delicious" bookmarklet that does a javascript popup rather than a redirect to delicious, strange things begin to happen....

If I have no tabs open (I mean this both in terms of no tab drawer AND only one site loaded), if I hit the delicious bookmarklet NOTHING happens. No popup blocked, no behavior at all. If I then load that same page into a second tab and try use the same bookmarklet, the popup gets blocked (indicated by the little icon at the bottom). If I rearrange the tabs, the behavior follows the page, not the tab position. In fact, every instance with the exception of the first page blocks the popup - and if I load a 3rd or 4th instance, move it to the top of the tab list and try it, the popup is blocked - it's just that first instance that does nothing at all.

Now 5.1.3 works flawlessly with the bookmarklet - same pages, same preferences obviously. Pops every time.

As an aside, I have my popups blocked unless requested, and have allowed all from delicious.

So it's weird, eh?
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Javascript popup not working? bwcole OmniWeb Bug Reports 1 2009-05-26 08:54 AM
JavaScript bug: popup window doesn't come to the front Ward OmniWeb Bug Reports 0 2007-11-09 10:27 AM
Popup on top runard OmniWeb General 4 2007-07-04 05:43 AM
Popup Ads and Tabs mbklein OmniWeb Bug Reports 3 2006-07-16 11:56 AM


All times are GMT -8. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.