The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Please submit bug reports and feature requests via email! Thread Tools Search this Thread Display Modes
We appreciate the feedback that we're getting from everyone, but we wanted to ask a favor.

Feel free to discuss things you'd like to see in OmniFocus, problems you're having, and so forth here on the forums, but myself and the other Support Ninjas would really appreciate it if everyone tried extra-hard to send feedback to us via email.

We do what we can to make sure that we get feedback into the system regardless of where it comes from; when we're as busy as we are right now, though, it's very easy for one of those requests to get lost in the shuffle here on the boards.

If you use the Send Feedback item under the Help menu, or send it to us at omnifocus@omnigroup.com, it goes straight into our trouble-tracking system, and I can guarantee that the appropriate folks will read it.

We'll handle your feedback in whatever form you send it to us, but here are some guidelines on how folks can make things easier on us:
  • Tell us what version of the OS you have installed. It never hurts to have that info, and some bugs only happen on particular versions of the OS.
  • One issue per email helps us get things into the bug database more easily. That way, we don't have to edit the email as we attach it to multiple items in the bug database. If you have five requests, send five emails.
  • Please include your feedback in the email, not an attached document. That way, we don't have to hunt down a copy of Word or Excel, copy out of that, and then copy out of your email to get everything into the database.

Last edited by Brian; 2008-01-10 at 12:37 PM..
 
Just a nte to the Ninja plea. It would have been handy to have the email posted.
 
Quote:
Originally Posted by ethan
Just a nte to the Ninja plea. It would have been handy to have the email posted.
You need to use the Send Feedback menu item within OmniFocus. Then the subject line includes information about the build that you're running.
__________________
Cheers,

Curt
 
It's worth pointing out... this is true for every OmniGroup application - use Help>Send Feedback first, then post in the forum second.
 
Do you want us to use Send Feedback for feature suggestions as well as bugs or just bugs?
 
Send feedback is best, because sometimes it's helpful to have the version number on feature requests too. For example, if you're running version 123 and we add your feature in version 124 and then read your email, we'll wonder whether you didn't find the feature, or are really asking for something else. But if we know that you're running that older version, we can let you know that grabbing the software update will probably make you happy.

The forum is primarily to let you all talk to each other. There's no guarantee that anyone from Omni will read a particular thread. So if you want to discuss and develop a feature idea with other users, go right ahead and chatter away on the forums. But if you want to make sure we hear your idea, send feedback.
 
If I send ten unrelated requests/suggestions, do you prefer them in one email or ten separate emails?
 
Quote:
Originally Posted by grsilverman View Post
...I think us beta testers are owed a minimum level of support.
Technically speaking, we're still alpha testers, not beta testers. OF has made me break my vow not to trust my data to an alpha, but it's still temerarious of me. My impression is that the folks at Omni are moving toward a public beta and focusing (so to speak) on those aspects that are still incomplete, especially printing. They may be a bit overwhelmed and not able to respond to individual users' problems. Plus, I get the impression lately that they actually take part of the weekend off, now and again!

Could you post a couple screenshots? Alternately, if you send me your OmniFocus.ofocus file, I can take a look at it on my setup and see if I can figure out the problem.
 
Quote:
Originally Posted by grsilverman View Post
Needless to say, I'm not to happy about this lack of responsiveness, although I love the Omni group! I'm probably dong something stupid, but I think us beta testers are owed a minimum level of support.
Sorry about the delay in answering your support question: we do respond to every message (eventually), but we've had an overwhelming amount of feedback sent to omnifocus@omnigroup.com since we started the sneaky peeks and right now our support ninjas are 2-3 weeks behind (with 1,055 messages to go to catch up). We're in the process of hiring another ninja now, but while that will help in the long term it takes even more time out of our schedules in the short term (as we interview candidates).

As for your problem itself: as Curt suggested, you might try switching to showing all your remaining actions (rather than just the available ones). You might also check your toolbar Search field in Project view to see if a search string is accidentally entered that might be filtering out all of your actions. (We've started preserving the contents of the search field, which might be a surprise.)

I hope this helps!

Last edited by Ken Case; 2007-09-24 at 07:50 AM..
 
Oh, and to explain the situation a little further: we've actually received over 2,000 messages in the last three weeks, so 1,055 messages behind means we've answered about half of those already. Each support ninja typically works through the queue on a first-come, first-served basis, but the ninjas who usually work on other products may have to leave some of the more in-depth questions for the ninjas who know the most about OmniFocus.

In other words: if you send us an easy problem you might get a response in the next few days, but if you send us something trickier your response might take a few weeks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please send feature requests and bug reports via email! Brian OmniOutliner for iPad 1 2013-07-05 04:13 AM
Reminder: Please send bug reports and feature requests via email! dave_m OmniFocus for iPad 0 2010-07-30 11:54 AM
Please send feature requests and bug reports via email! Brian OmniGraffle for iPad 0 2010-04-13 05:24 PM


All times are GMT -8. The time now is 07:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.