The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Crashes with OW Thread Tools Search this Thread Display Modes
I'm having trouble accessing certain sites with Omniweb. For example, if I try to go to meebo.com, OW crashes everytime (as does Safari, but not Opera). This type of behaviour has come and gone with certain other sites (such as tuaw.com) and when doing certain google searches through the toolbar.

I'm at a loss to explain it. Can anyone help or give some suggestions that I can work through? I'm running the latest version of 10.4 on a first generation macbook pro with 2 gb of ram.

thanks!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OF2 crashes at launch khrideon OmniFocus 2 for Mac (Private Test) 5 2013-04-22 12:18 PM
Crashes Egon OmniFocus 1 for Mac 4 2013-01-02 01:15 PM
MPP crashes iangrant101 OmniPlan General 0 2012-08-23 10:55 AM
crashes crashes crashes lpaulson OmniGraffle General 3 2008-02-18 01:43 AM
OW Crashes rafalot OmniWeb Bug Reports 1 2007-08-02 12:35 PM


All times are GMT -8. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.