The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Remember Passwords Thread Tools Search this Thread Display Modes
Has anyone noticed that in the recent alpha builds it Omniweb asks if you want to save your password every time? Even if the log in and passwords were already there. Is this a known bug or is there a way for me to fix this?

Thanks
 
Quote:
Originally Posted by saltinecracka14 View Post
Has anyone noticed that in the recent alpha builds it Omniweb asks if you want to save your password every time? Even if the log in and passwords were already there. Is this a known bug or is there a way for me to fix this?
Yes, Keychain management in the OW alphas has been pretty dismal in my experience, too. I assume that it is a known bug.

That's only an assumption, however.
 
Do you have an example page where this is happening?
 
Quote:
Originally Posted by troyb View Post
Do you have an example page where this is happening?
For me typically, it's company HR web sites. The screens through which applications are submitted tend to be heavy on scripts.

Nevertheless, I am tempted to say that it happens virtually everywhere.
 
I'll keep an eye out for this but a way to reproduce the problem would be appreciated. In my experience the feature seems to be working okay.
 
Quote:
Originally Posted by troyb View Post
I'll keep an eye out for this but a way to reproduce the problem would be appreciated. In my experience the feature seems to be working okay.
Eureka. I came upon a site that gave me trouble to no end. http://www.cj.com I had an old uid/password saved. When I was forced to change my uid/pwd (cj.com policy) OW would simply refuse to save the new combo no matter how often I clicked "save". I finally edited the entry in keychain manually to fix the problem.

So, I think you are right: it works when it comes to saving new info, but it fails when it has to replace old info.

Payam
 
The two sites that I can think of right now are ESPN.com and Myspace.

It asks me everytime at thsoe two even though the info is already filled in when i get to the site. I clicked dont remember ever to see if that worked. But now there is no password and it doesnt ask again. How do I get that to remember the Login and Password again.
 
Quote:
Originally Posted by philonous View Post
Eureka. I came upon a site that gave me trouble to no end. http://www.cj.com I had an old uid/password saved. When I was forced to change my uid/pwd (cj.com policy) OW would simply refuse to save the new combo no matter how often I clicked "save". I finally edited the entry in keychain manually to fix the problem.

So, I think you are right: it works when it comes to saving new info, but it fails when it has to replace old info.

Payam
Hmm this seems to work okay for me. If you replace your password on http://www.cj.com then reload that same page does the old or new password show up?
 
Quote:
Originally Posted by saltinecracka14 View Post
The two sites that I can think of right now are ESPN.com and Myspace.

It asks me everytime at thsoe two even though the info is already filled in when i get to the site. I clicked dont remember ever to see if that worked. But now there is no password and it doesnt ask again. How do I get that to remember the Login and Password again.
Open up keychain access (found in your applications > utilities folder), do a search for the problem site and remove all your saved keys (particularly the one that says "(passwords not saved)"

The problem with myspace in particular is that it has several different sub-domains each of which needs its own password to be saved (for security measures).
 
Quote:
Originally Posted by troyb View Post
Hmm this seems to work okay for me. If you replace your password on http://www.cj.com then reload that same page does the old or new password show up?
Well, until I manually fixed the problem in keychain, I would type in the new login, click "save", reload many times, and still get the same old login.

P
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Passwords poorgradstudent OmniWeb General 1 2009-01-08 10:54 AM
Input passwords for Mailman interfaces Clytie OmniWeb Feature Requests 2 2008-01-26 07:29 PM
Remembering passwords saltinecracka14 OmniWeb General 5 2007-09-02 01:15 AM
Saved user Name and passwords vamp07 OmniWeb General 1 2006-11-10 05:44 AM
A suggestion on saved passwords akatsuki OmniWeb Feature Requests 3 2006-08-12 12:18 PM


All times are GMT -8. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.