The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
problems with easy capture Thread Tools Search this Thread Display Modes
i'm having some difficulties getting easy capture to work. I have tried to select text in mail, then hit control+option+space. the omnifocus QE window comes up, but none of the text I've selected shows up (and the name of the task is empty). I've also tried the same thing in safari & camino with no luck.

i've tried restarting mail & safari with the same results. I am running 10.4.10 w/ Mail + Mailtags 2.0.

Any help would be greatly appreciated.

edit: n/m, stupid me. i guess the shortcut that I picked didn't work. picked a different short cut, restarted mail, and it's okay now.

Last edited by turtlebud; 2007-11-19 at 02:59 PM.. Reason: found solution
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tags are possible in OF, and quite easy gandalf44 OmniFocus 1 for Mac 5 2013-04-14 06:46 AM
Hopefully an Easy Question Amovida OmniOutliner 3 for Mac 3 2011-03-22 08:13 PM
Easy hot keys BevvyB OmniFocus 1 for Mac 3 2009-04-23 12:20 PM
2 easy questions Zack OmniOutliner 3 for Mac 2 2007-04-10 05:07 PM


All times are GMT -8. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.