The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Form text field doesn't always accept a text drop Thread Tools Search this Thread Display Modes
When I post a copy of an emailed bug report in the Sneaky Peek forum, I ...

1. Compose the report in Apple Mail.

2. Open the forum and command-click New Thread (to open the form in a new background tab) and click the new tab.

3. Select the Mail subject line and drag-n-drop it in Title field.

4. Select the Mail message and drag-n-drop it into the Message field.

Most/all of the time, step 3 fails because the form does not accept the drop. I have to click in the Title text field, return to Mail, and repeat the drag-n-drop.

I just tested this with a recent WebKit nightly. Step 3 looked like it was going to work because the text cursor appeared at the beginning of the Title text box, but it still didn't accept the drop.

Firefox 1.5.0.1 accepts text drops without a problem.

-- Ward

[copy of my emailed bug report]
 
SP10 seems to have changed text drop behavior.

I click in the destination form field, drag text from Mail, and carefully drop it on the field. The text cursor does not appear when I hover over the field, and the drop is not accepted.

When I repeat the drag-n-drop, the text is accepted.

The first drop attempt seems to prime OmniWeb's pump.
 
OmniWeb's reluctance to drop text into a form field continues with SP15.

When I first encountered this problem back in April, I developed the habit of clicking in the destination form field before attempting to drag-n-drop text from another application (typically Mail, FileMaker or another OmniWeb window).

Over time I've become lazy and simply do the drag-n-drop. Much of the time it works. When it doesn't, a second attempt will occasionally work. And sometimes I must click the destination field first.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Text field on blur vicvargas OmniWeb Bug Reports 0 2009-06-11 06:10 AM
text field issue technomage OmniWeb Bug Reports 5 2009-05-29 05:50 AM
Richer text field? snapple OmniGraffle General 1 2009-02-11 01:36 PM
Form Text Field editor missing in 5.5? dherren OmniWeb Bug Reports 2 2006-05-03 02:19 PM
Pasting text into outline form Dr Fierce OmniOutliner 3 for Mac 3 2006-04-20 12:02 PM


All times are GMT -8. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.