The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OF Mail clippings vs. Mail Act-On Thread Tools Search this Thread Display Modes
The OF clippings works fine for me. With a predefined shortcut in OF I can send a mail message to OF (thanks to OmniFocus MAil Clip-O-Tron 3000 I guess).

As soon as I install the Mail Act-On plugin bundle, the OF clippings service is no longer available via shortcut. It is still available from Mail / Services menu.

Does anyone know a how can I bring that OF Mail Clippings shortcut functionality back again, while having Mail Act-On bundle installed?

It probably needs some new Mail Rule definition (?)
 
Make sure the OF rule is before all the act-on rules in Mail's rule lists

I am working on Act-On 2 which will complete separate Mail's rules and Act-On rules so this issue won't arise again. :)
 
Hi thank you for your reply.
I am quite sure, that I had the OF rule before all the act-on rules in Mail's rule lists. And anytime I recalled my "OF clipping" shortcut (like ctrl+C for example), the Act-on window showed up for a while with message, that no such act-on rule is set up for the "C" key.

I forgot to mention I am not on Leopard yet. I am on 10.4.11
 
But it is working now!
I uninstalled the Act-On bundle, disabled and re-enabled Mail Clip-O-Tron, and moved the OF Mail Rule to the 1-st place, so it is my 1-st mail rule.
It works and I am really glad for it. So thank you for both making a great act-on bundle as well as helping me find the workaround :)
 
I'm sorry, I still have the same problem and I'm missing something.
I just used the clipping shortcut in OF to capture mail messages. No OF-Mail rules active. My shortcut was ctrl-L .
After installing Mail Act-On 2.02 that shortcut was no more active: "No found shortcut" is, more or less, the message from Mail Act-On.
I tried to unistall Act-On, but after uninstallng it and restarting Mail, the simple ctrl-L cliping shortcut, and *any* clipping shortcut, don't work no more!
Is there way to have just the OF clipping shortcut working while mail Act-On is active?
I'm not a nerd with OF but this time I need a step by step help...

Thank you very much
Stefano
 
Update: the problem arises only on my MacBook and not on the iMac. Why....????
 
I have the same problem as Stefano. And even worse. The whole clipping service does not work. I have Mail Act-On 2.02 and Mail Tags 2.2.3 installed.

I also need a step by step help...

Thankx
Arie
 
Quote:
Originally Posted by arietext View Post
I have the same problem as Stefano. And even worse. The whole clipping service does not work. I have Mail Act-On 2.02 and Mail Tags 2.2.3 installed.

I also need a step by step help...

Thankx
Arie
i have got the same problem. did you eventually find a solution?
 
I solved it many months ago and I don't clearly remeber how. Probably I unistalled the clipping plugin from OF, then unistalled Mail Act-On, then installed them again. But I can't remeber in which order. But now everything is fine, so there is a way to solve the problem :-)
 
i am still having this problem. when i set a shortcut for clip-o-tron with ctrl-key in it, mail act-on takes over.

i decided to set alt-2 as the shortcut for clip-o-tron. now a strange thing happens. i launch mail.app and hit the shortcut - there is a ding sound and nothing happens. then i go to the services menu and select "sent to OF". that works. and thereafter, alt-2 as a shortcut works also.

strange. i am sure there is a way to solve this problem of "having to teach mail.app the shortcut for clip-o-tron".

anybody got clues what is going on?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't find mail clippings preference Chrisphelps@me.com OmniFocus 1 for Mac 3 2011-01-23 10:21 PM
Sudden problem with mail clippings connie OmniFocus 1 for Mac 0 2010-07-04 06:34 PM
Mail Clippings without Mail Content Possible? Jochen Witte OmniFocus 1 for Mac 3 2009-09-11 06:28 PM
Adding Tasks Via Send To OmniFocus Mail Rule, Mailtags, & Mail Act-On reuben OmniFocus 1 for Mac 0 2007-11-18 07:07 PM
Mail Clippings without MailTags! SpiralOcean OmniFocus 1 for Mac 4 2007-11-15 05:38 PM


All times are GMT -8. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.