The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
update 1.0.1 cleared my database Thread Tools Search this Thread Display Modes
After I updated Omnifocus on the iphone to version 1.0.1, I opened the application to find it telling me to sync with a mac or create a new database!! I don't have Omnifocus for the mac, I am using it as a standalone on the iPhone. Is there any way to get my database back? I synced with iTunes this morning.
 
I am in the exact same boat. I updated to OmniFocus 1.01 and my stand alone database got wiped.
 
Quick question for you both: Did you check for updates and download version 1.0.1 on iTunes, or on your iPhone/iPod Touch?
__________________
"Vroom! Vroom!!"
 
Quote:
Originally Posted by Joel View Post
Quick question for you both: Did you check for updates and download version 1.0.1 on iTunes, or on your iPhone/iPod Touch?
I did it via iTunes.
 
Interesting, I updated via the phone itself and it preserved my local database.

Follow-up question: Had you backed up OmniFocus to iTunes recently? (like, right before downloading the update)
__________________
"Vroom! Vroom!!"
 
I installed via the iPhone itself and backed up this morning.
 
Quote:
Originally Posted by Joel View Post
Interesting, I updated via the phone itself and it preserved my local database.

Follow-up question: Had you backed up OmniFocus to iTunes recently? (like, right before downloading the update)
Yes, my iPhone got backed up immediately before syncing as it usually does. However, since the sync that updated OmniFocus, I've synced (and backed up) the phone again.
 
I have not plugged the iPhone into iTunes since the update. I wanted to check to see what a fix could be before writing over the data anymore
 
Just did a little test, and here's what I've got so far (even though it doesn't appear to help much):

- I updated OmniFocus to 1.0.1 on my iPhone
- Seeing that I could go one of two directions afterwards, I chose to download the 1.0.1 update on iTunes, instead of plugging in the iPhone first
- Plugged in the iPhone after the update had downloaded
- Everything backed up and synced, no issues here on my end

That all said, I am wondering if the iTunes Backup Lottery may have come into play here for jahn, when I first got OmniFocus on my phone, it took three attempts to successfully back it up into iTunes.

I don't know how that played into hassler's use case.

Another follow-up question, are you both on Mac or Windows?
__________________
"Vroom! Vroom!!"
 
I'm on a Mac running 10.5.4
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost database after update on IOS and OF S.Gecko OmniFocus for iPad 1 2012-09-20 10:00 AM
Replace your Database and start syncing? after 1.7.4 update Robbie1702 OmniFocus 1 for Mac 16 2009-11-24 12:11 PM
1.0.3 Update do I have to create a new database?!?!?!?!?! jdesouza OmniFocus for iPhone 15 2008-11-16 08:49 AM
database doesn't update on mac after sync awnathan OmniFocus Syncing 3 2008-08-07 02:18 PM
Ooops, all my unread RSS has been cleared Ward OmniWeb Bug Reports 4 2007-11-30 11:27 AM


All times are GMT -8. The time now is 11:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.