The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

MobileMe Sync Failed - any advice? Thread Tools Search this Thread Display Modes
I am not quite sure how to give more info on why its failing but
my location is:

Reason for failing:
Timed out

I have a hunch that I have the same case of the "growing data-base" as I read in previous posts but I am still not clear as to check on that issue.

Also, I "backuped up database" and then tried to "revert to backup database" but that also failed and it was unable to identify the reasoning.

Any suggestions?
I had the same issue yesterday and posted my experience in a new thread a few hours ago --
I was mistaken when I recommended backup and restore to shrink your database. (Or maybe the behavior changed when I wasn't looking.) You need to export as an OmniFocus document (not a backup or archive document) and then use "Revert to Backup" and choose that export.

(Yes, this should be easier. There's just a bug with that right now too.)
Here's a script to shortcut the process: (Thanks Ken!)
Attached Files
File Type: zip (3.2 KB, 1070 views)
I also have a MacBook Pro. I'm not sure if that's the issue but I've been trying to fix this for the past 4days and I've read a million posts and still can't figure it out.. ugh! lol
What exactly do I do with this script?
Download it. Unzip it. Double-click the script. It should open in Script Editor. Click Run in the toolbar of that window.
ok. i ran it and this is what I got:

document id "aUgqdfNU2xM" of application "OmniFocus"

Is there anything else that I should do?
problem solved! the script did the trick. thank you very much for your time. you guys are extremely helpful and very quick with your responses. it's quite impressive. thanks again!
I tried this script and my .ofocus database is still 27.8MB. Still having the same issue although I can sync from my old G5 but not the new MBP. I assume it has a problem syncing for the first time to such a large file.

Any other suggestions or is this a bug?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
MobileMe Calendars break iCal sync [See "replacing calendar sync" thread] Scottn57 iCal Sync 25 2011-01-06 12:17 PM
Webdav sync failed: zip-write-in-progress [Fastmail server issue] raxtor Other WebDAV 0 2009-08-20 01:37 AM
Do I need MobileMe to sync? rmathes OmniFocus for iPhone 3 2009-07-02 02:34 PM
Failed to create certificate sync error belril OmniFocus 1 for Mac 1 2009-06-22 11:15 AM
i don't have sync for MobileMe jayhawk iDisk/MobileMe/.Mac Syncing 3 2008-08-21 09:37 AM

All times are GMT -8. The time now is 12:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.