The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Resetting Fonts back to 'defaults'? Thread Tools Search this Thread Display Modes
Hello All,

I was trying to set the default font fact to be Verdana, but it seems when that was done all the grey, purple, italic, etc.. went away.. *sigh*

Where can I go to 'remove' my preferences set for fonts?

Next question, where can I just set the default face for all text, again, say to Verdana? Is this possible yet?

TIA
 
Are you running 1.0.3 or the 1.1 Sneaky Peek? The Sneaky Peek provides a lot more control over the styles.
__________________
Cheers,

Curt
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh start/Starting over (Resetting OmniFocus to default data) [See thread.] Phibermaster OmniFocus 1 for Mac 8 2012-08-31 05:12 AM
Omni Sync Server returned "forbidden" 403? [Resolved by resetting keychain] Philcollins1000 OmniFocus Syncing 4 2010-12-19 08:26 AM
Change printing defaults? rogbar OmniFocus 1 for Mac 2 2009-07-14 02:16 PM
Help! Clueless on global defaults santra OmniGraffle General 1 2007-12-23 11:18 AM
defaults.plist vs identify as... tvalleau OmniWeb General 1 2006-08-15 03:14 PM


All times are GMT -8. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.