The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   OmniGraffle 4.x Snow Leopard compatibility? (http://forums.omnigroup.com/showthread.php?t=13605)

hasseg 2009-08-29 03:29 PM

OmniGraffle 4.x Snow Leopard compatibility?
 
Hi,

Is OmniGraffle 4 (professional, in my case) compatible with Snow Leopard? If the answer is no, are there any plans to update it?

Joel 2009-08-29 03:41 PM

OmniGraffle an OmniGraffle Professional 4.2.3 seems to be running fine on Snow Leopard, at least here on my end.


All times are GMT -8. The time now is 12:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.